





<!DOCTYPE html>
<html lang="en">
  <head>
    <title>
      Robinhood
      -
      Referral
    </title>
    <meta charset="utf-8">
    <meta
      name="viewport"
      content="width=device-width,
               initial-scale=1.0,
               maximum-scale=1.0,
               user-scalable=no"
    >

    
      <meta
        name="description"
        content="Free stock trading. Stop paying up to $10 for every trade. Robinhood is available now! Signing up takes less than 4 minutes."
      >
    

    
    <meta property="og:type" content="website">
    <meta property="og:url" content="https://referral.robinhood.com/diggad/?_branch_match_id=link-487019798476553497">
    <meta property="fb:app_id" content="674753905956192">
    
    <meta property="twitter:card" content="summary_large_image">
    <meta property="twitter:site" content="@RobinhoodApp">
    
  <meta property="og:description" content="Robinhood is giving away a free stock to Digg readers. Sign up and get a free share from companies like Apple, Ford, and Sprint.">
  <meta property="og:title" content="Build your portfolio with a free stock.">
  <meta property="og:image" content="https://d2ue93q3u507c2.cloudfront.net/assets/referral/images/og/stock_ticket.png">
  <meta property="og:image:width" content="1200">
  <meta property="og:image:height" content="630">


    

    <link
      href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/images/favicon.ico"
      rel="shortcut icon"
    >

    <link
      href="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/apple-touch-icons/iphone.png"
      rel="apple-touch-icon"
    >
    <link
      href="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/apple-touch-icons/ipad.png"
      rel="apple-touch-icon"
      sizes="76x76"
    >
    <link
      href="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/apple-touch-icons/iphone-retina.png"
      rel="apple-touch-icon"
      sizes="120x120"
    >
    <link
      href="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/apple-touch-icons/ipad-retina.png"
      rel="apple-touch-icon"
      sizes="152x152"
    >

    
  
  
      <link rel="stylesheet" href="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/css/794148e8c8eb.css" type="text/css" media="all" />
    
  <link rel="stylesheet" href="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/css/470f56ed4201.css" type="text/css" media="all" />

  <link rel="stylesheet" href="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/css/da4c61749e70.css" type="text/css" media="all" />


    
    <!--[if lt IE 9]>
      <script src="https://d2ue93q3u507c2.cloudfront.net/assets/html5shiv/html5shiv.js"></script>
      <script src="https://d2ue93q3u507c2.cloudfront.net/assets/respond/respond.min.js"></script>
      <script src="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/js/bind-polyfill.js"></script>
    <![endif]-->
  </head>

  <body
    data-page-name="referred"
    
  >
    
  
    




<nav
  class="navbar navbar-fixed-top
    navbar-default
  role="navigation"
>
  
  <div class="container">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="navbar-header">
      <button
        type="button"
        class="navbar-toggle collapsed"
        data-toggle="collapse"
        data-target="#navbar_collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <a class="navbar-logo" href="https://about.robinhood.com/"></a>
    </div>

    <!-- Collect the nav links, forms, and other content for toggling -->
    <div
      class="collapse navbar-collapse"
      id="navbar_collapse">
      <ul class="nav navbar-nav navbar-right">
        <li>
          <a
            
            href="https://careers.robinhood.com/">
            Careers
          </a>
        </li>
        <li>
          <a href="https://support.robinhood.com/hc/en-us" target="_blank" rel="noreferrer">
            Help
          </a>
        </li>
        
          <li>
            <a href="https://robinhood.com/login" rel="noreferrer">
              Log In
            </a>
          </li>
          <li>
            <a class="signup-btn" href="https://signup.robinhood.com/">
              Sign Up
            </a>
          </li>
        
      </ul>
    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
</nav>

    

<div class="navbar-placeholder"></div>

  

  <div id="content">
    
  <div class="feature-block referred-block">
    
  <div class="container referred-container">
    <div class="referred-split referred-image-split">
      <img
         alt="Robinhood is giving away a free stock to Digg readers. Sign up and get a free share from companies like Apple, Ford, and Sprint."
         class="referred-img"
         src="https://d2ue93q3u507c2.cloudfront.net/assets/referral/images/stock_ticket.png"
         srcset="https://d2ue93q3u507c2.cloudfront.net/assets/referral/images/stock_ticket%402x.png 2x"
      >
    </div>
    <div class="referred-split referred-content-split">
      <div class="referred-content">
        <div class="referred-title">Build your portfolio with a free stock.</div>
        <div class="referred-subtitle lead">Robinhood is giving away a free stock to Digg readers. Sign up and get a free share from companies like Apple, Ford, and Sprint.</div>
        <div class="btn-container">
          <a
            class="btn btn-default referred-btn"
            href="https://signup.robinhood.com/">
            Get Your Free Stock
          </a>
          
            <a
              class="learn-more"
              href="https://robinhoodpromo.zendesk.com/hc/en-us/articles/115001068643"
              target="_blank">
              Learn More
            </a>
          
        </div>
      </div>
    </div>
  </div>

  </div>

  


<div
  class="
    feature-block
    green-bg
  "
>
  <div class="container">
    <div class="row text-center">
      <div class="col-md-10 col-md-offset-1">
        <h2 class="feature-header">
          Say goodbye to trading commissions <br> And hello to the future of trading
        </h2>
      </div>
    </div>
    <div class="row mtl">
      <div class="col-md-4 col-md-push-6 lead mbl">
        <p class="mts">
          Robinhood started with the idea that a technology-driven brokerage could operate with significantly less overhead.
        </p>
        <p>
          We cut out the fat that makes other brokerages costly &mdash; hundreds of storefront locations and manual account management.
        </p>
        <div class="learn-more-button-wrapper mtm">
          <a
            class="btn btn-default btn-bordered"
            href="https://support.robinhood.com/hc/en-us/articles/202853769-How-does-Robinhood-make-money-"
            target="_blank"
          >
            Learn how we make money
          </a>
        </div>
        <div class="learn-more-button-wrapper mts">
          <a
            class="btn btn-default btn-bordered"
            href="https://support.robinhood.com/hc/en-us/articles/202844869-What-is-Robinhood-"
            target="_blank"
          >
            Compare brokerages
          </a>
        </div>
      </div>
      <div class="col-md-5 col-md-pull-3 mts text-center">
        <img
          alt="Robinhood smartphone app buy sell trade screen. Enter stocks here."
          class="animation-placeholder downscale-fit hidden"
          src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/trade_animation_placeholder.png"
          data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/trade_animation_placeholder%402x.png"
        >
        <div class="animation-container">
          <img
            alt="iPhone frame"
            class="animation-frame"
            src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/phone_frame_light.png"
            data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/phone_frame_light%402x.png"
          >
          <video autoplay="1" class="animation-video" loop="1" preload="1">
            <source src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/video/trade/trade_animation.mp4">
            <source src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/video/trade/trade_animation.webm">
            <source src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/video/trade/trade_animation.ogv">
          </video>
        </div>
      </div>
    </div>
  </div>
</div>

  


<div class="feature-block black-bg">
  <div class="container">
    <div class="row text-center">
      <div class="col-md-8 col-md-offset-2">
        <img
          alt="Account protection"
          class="downscale-fit"
          src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/security.png"
          data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/security%402x.png"
        >
        <h2 class="feature-header mtl">
          Account Protection <br> Secure and Encrypted
        </h2>
        <p class="lead mtm">
          Robinhood uses state-of-the-art security measures when handling your information. Your sensitive personal information is fully encrypted and securely stored.
          <br>
          <br>
          Robinhood Financial is a member of the <a href="http://www.finra.org"> Financial Industry Regulatory Authority (FINRA)</a> and the <a href="http://www.sipc.org">Securities Investor Protection Corporation (SIPC)</a>, which protects securities customers of its members up to $500,000 (including $250,000 for claims for cash). Explanatory brochure available upon request or at <a href="http://www.sipc.org">www.sipc.org</a>.
          <br>
          <br>
          Check the background of Robinhood on <a href="http://brokercheck.finra.org/Firm/165998">FINRA's BrokerCheck</a>.
        </p>
      </div>
    </div>
  </div>
</div>

  


<div class="feature-block text-center">
  <div class="container">
    <h2 class="feature-header">
      Stay on top of your portfolio.<br> Anytime. Anywhere.
    </h2>

    
    <div class="row mtx mbx">
      <div class="col-md-10 col-md-offset-1">
        <img
          alt="Fast execution"
          class="downscale-fit"
          src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/fast_execution.png"
          data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/fast_execution%402x.png"
        >
        <h3 class="mini-feature-header lead mtm">
          Fast Execution
        </h3>
        <div class="lead">
          In the stock market, a fraction of a second can mean the difference between a profit and a loss. Our team has built low-latency trading systems used by some of the world's largest financial institutions, and we're bringing that expertise to Robinhood. As a Robinhood customer, your self-directed orders will receive the best possible trade execution.
        </div>
      </div>
    </div>

    
    <div class="row mtx mbx">
      <div class="col-md-10 col-md-offset-1">
        <img
          alt="Real-time market data"
          class="downscale-fit"
          src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/market_data.png"
          data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/market_data%402x.png"
        >
        <h3 class="mini-feature-header lead mtl">
          Real-time Market Data
        </h3>
        <div class="lead">
          Robinhood's servers stream market data from exchanges in real-time. So while some brokerages delay quotes up to 20 minutes and charge for real-time data, you'll get timely quotes for free with Robinhood.
        </div>
      </div>
    </div>

    
    <div class="row mtx">
      <div class="col-md-10 col-md-offset-1">
        <img
          alt="Smart alerts and notifications"
          class="downscale-fit"
          src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/smart_notifications.png"
          data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/smart_notifications%402x.png"
        >
        <h3 class="mini-feature-header lead mtl">
          Smart Notifications
        </h3>
        <div class="lead">
          Robinhood notifies you in advance of scheduled events &mdash; like earnings, dividends, or splits, so you can get up-to-date information at the right time.
        </div>
      </div>
    </div>
  </div>
</div>

  



<div class="feature-block green-bg" id="about_team">
  <div class="container text-center">
    <div class="row">
      <div class="col-md-10 col-md-offset-1 mtx">
        <h2 class="feature-header mtx">
          We're a team of digital natives with deep financial expertise, backed by some of the world's most notable investors.
        </h2>
        <a
          class="btn btn-default btn-bordered mtx mbx"
          href="https://careers.robinhood.com/"
        >
          Join our team
        </a>

        <div class="mtl mbx" id="investors">
          <div class="investor-wrapper">
            <img
              alt="DST"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/DST.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/DST%402x.png 2x  "
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="Index Ventures"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/Index.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/Index%402x.png 2x"
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="Google Ventures"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/GoogleVentures.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/GoogleVentures%402x.png 2x"
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="Thrive Capital"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/ThriveCapital.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/ThriveCapital%402x.png 2x"
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="Andreessen Horowitz"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/Andreessen.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/Andreessen%402x.png 2x"
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="NEA"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/NEA.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/NEA%402x.png 2x"
            >
          </div>
          <div class="investor-wrapper">
            <img
              alt="Ribbit Capital"
              src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/RibbitCapital.png"
              srcset="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/home/investors/RibbitCapital%402x.png 2x"
            >
          </div>
        </div>
      </div>
    </div>
  </div>
</div>


  </div>

  









<div class="footer" id="footer">
  <div class="container">
    
      <div class="text-center mtx">
        

<a
  class="android-badge app-badge"
  href="https://play.google.com/store/apps/details?id=com.robinhood.android"
  target="_blank"
><img
    alt="Download on Google Play"
    src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/badges/google_play.png"
    data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/badges/google_play%402x.png"
></a>
<a
  class="ios-badge app-badge"
  href="https://itunes.apple.com/us/app/robinhood-free-stock-trading/id938003185?ls=1&mt=8"
  target="_blank"
><img
    alt="Download on the App Store"
    src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/badges/app_store.png"
    data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/badges/app_store%402x.png"
></a>

      </div>
    

    <div class="row mtx text-center">
      <div class="col-md-10 col-md-offset-1 ">
        <hr>
        <div class="footer-buttons clearfix">

          <div class="region-options mtm mbm">
            <a href="https://about.robinhood.com/?region=us">
              <img
                  alt="USA"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/region/us.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/region/us%402x.png"
              >
            </a>
            <a href="https://about.robinhood.com/?region=au">
              <img
                  alt="Australia"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/region/au.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/region/au%402x.png"
              >
            </a>
            <a href="https://about.robinhood.com/?region=global">
              Global
            </a>
          </div>

          <div class="social-links mtm mbm">
            <a href="https://www.twitter.com/robinhoodapp" target="_blank" rel="noreferrer">
              <img
                  alt="Twitter"
                  class="social-icon"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/twitter.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/twitter%402x.png"
              >
            </a>
            <a href="http://www.linkedin.com/company/3254263" target="_blank" rel="noreferrer">
              <img
                  alt="LinkedIn"
                  class="social-icon"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/linkedin.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/linkedin%402x.png"
              >
            </a>
            <a href="https://www.facebook.com/robinhoodapp" target="_blank" rel="noreferrer">
              <img
                  alt="Facebook"
                  class="social-icon"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/facebook.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/facebook%402x.png"
              >
            </a>
            <a href="https://www.instagram.com/robinhoodapp" target="_blank" rel="noreferrer">
              <img
                  alt="Instagram"
                  class="social-icon"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/instagram.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/instagram%402x.png"
              >
            </a>
            <a href="mailto:support@robinhood.com" target="_blank" rel="noreferrer">
              <img
                  alt="Email"
                  class="social-icon"
                  src="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/email.png"
                  data-at2x="https://d2ue93q3u507c2.cloudfront.net/assets/marketing/images/social/email%402x.png"
              >
            </a>
          </div>

        </div>
        <hr>
      </div>
    </div>

    <div class="row mts mbx">
      
        




<div class="col-md-5 col-md-offset-1">
  
  

Robinhood Financial LLC and Robinhood Crypto, LLC are wholly-owned subsidiaries of Robinhood Markets, Inc. Equities and options are offered to self-directed customers by Robinhood Financial. Robinhood Financial is a member of the Financial Industry Regulatory Authority (FINRA) and the Securities Investor Protection Corporation (SIPC), which protects securities customers of its members up to $500,000 (including $250,000 for claims for cash). Explanatory brochure available upon request or at <a rel="noreferrer" target="_blank" href="https://www.sipc.org">sipc.org</a>. Cryptocurrency trading is offered through an account with Robinhood Crypto. Robinhood Crypto is not a member of FINRA or SIPC. Cryptocurrencies are not stocks and your cryptocurrency investments are not protected by either FDIC or SIPC insurance.
<br/><br/>
  

Getting “early access” to options or Web is defined as signing up with a valid email address for a spot in Robinhood Financial’s respective waitlist queues for Web or for options. Getting “early access” to Robinhood Crypto is defined as signing up with a valid email address for a spot in Robinhood Crypto’s waitlist queue. Early access to the waitlist for Web, options, or Robinhood Crypto should in no way be construed as confirmation that a brokerage account with Robinhood Financial has been opened or will even be approved for opening. Priority may be given to Robinhood Gold subscribers and existing customers of Robinhood Financial.
<br/><br/>
  




Free trading of stocks and options refers to $0 commissions for Robinhood Financial self-directed individual cash or margin brokerage accounts that trade U.S. listed securities via mobile devices or Web. Relevant SEC & FINRA fees may apply. Please see the <a target="_blank" href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/legal/RHF%20Retail%20Commisions%20and%20Fees%20Schedule.pdf" rel="noreferrer"> Commission and Fee Schedule</a>.
<br/><br/>
  



Robinhood Financial is currently registered in the following <a href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/legal/RHF%20Jurisdictions.pdf" target="_blank" rel="noreferrer">jurisdictions</a>. This is not an offer, solicitation of an offer, or advice to buy or sell securities, or open a brokerage account in any jurisdiction where Robinhood Financial is not registered. Additional information about your broker can be found by clicking <a href="https://brokercheck.finra.org/" target="_blank" rel="noreferrer">here</a>.
<br/><br/>
  





Margin trading involves interest charges and risks, including the potential to lose more than deposited or the need to deposit additional collateral in a falling market. Before using margin, customers must determine whether this type of trading strategy is right for them given their specific investment objectives, experience, risk tolerance, and financial situation. For more information please see Robinhood Financial’s <a href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/legal/RHF%20Margin%20Account%20Disclosure.pdf" target="_blank" rel="noreferrer"> Margin Disclosure Statement</a>, <a href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/legal/RHF%20Margin%20Agreement.pdf" target="_blank" rel="noreferrer">Margin Agreement</a> and <a href="http://www.finra.org/Investors/SmartInvesting/AdvancedInvesting/MarginInformation/P005927" target="_blank" rel="noreferrer"> FINRA Investor Information</a>. These disclosures contain information on Robinhood Financial’s lending policies, interest charges, and the risks associated with margin accounts.
<br/><br/>
  

Investors should consider the investment objectives and unique risk profile of Exchange Traded Funds (ETFs) carefully before investing. ETFs are subject to risks similar to those of other diversified portfolios. Leveraged and Inverse ETFs may not be suitable for all investors and may increase exposure to volatility through the use of leverage, short sales of securities, derivatives and other complex investment strategies.
<br/><br/>
  

Although ETFs are designed to provide investment results that generally correspond to the performance of their respective underlying indices, they may not be able to exactly replicate the performance of the indices because of expenses and other factors. A prospectus contains this and other information about the ETF and should be read carefully before investing. Customers should obtain prospectuses from issuers and/or their third party agents who distribute and make prospectuses available for review. ETFs are required to distribute portfolio gains to shareholders at year end. These gains may be generated by portfolio rebalancing or the need to meet diversification requirements. ETF trading will also generate tax consequences. Additional regulatory guidance on Exchange Traded Products can be found by clicking <a rel="noreferrer" href="http://www.sec.gov/investor/alerts/etfs.pdf" target="_blank"> here</a>.
<br/><br/>
  

Options transactions may involve a high degree of risk. Please review the options disclosure document entitled the Characteristics and Risks of Standardized Options available through <a rel="noreferrer" href="https://about.robinhood.com/legal" target="_blank"> about.robinhood.com/legal</a> or <a rel="noreferrer" href="https://theocc.com" target="_blank"> theocc.com</a> to learn more about the risks associated with options trading.
<br/><br/>
</div>
<div class="col-md-5">
  

Third party information provided for product features, communications, and communications emanating from social media communities, market prices, data and other information available through Robinhood Markets, Inc., Robinhood Financial LLC or Robinhood Crypto, LLC are meant for informational purposes only and are not intended as an offer or solicitation for the purchase or sale of any financial instrument or cryptocurrency or as an official confirmation of any transaction. The information provided is not warranted as to completeness or accuracy and is subject to change without notice. Any information about Robinhood Crypto on any Robinhood website (including <a rel="noreferrer" href="https://robinhood.com" target="_blank">robinhood.com</a> and <a rel="noreferrer" href="https://blog.robinhood.com" target="_blank"> blog.robinhood.com</a>), the Robinhood platform, e-mails, or any other communications, are meant for informational purposes only and are not intended as an offer, solicitation, or advertisement for Robinhood Crypto or any goods or services offered by Robinhood Crypto. The Robinhood website provides its users links to social media sites and email. The linked social media and email messages are pre-populated. However, these messages can be deleted or edited by users, who are under no obligation to send any pre-populated messages. Any comments or statements made herein do not reflect the views of Robinhood Markets Inc., Robinhood Financial LLC, Robinhood Crypto, LLC, or any of their subsidiaries or affiliates.
<br/><br/>
  

Investors should be aware that system response, execution price, speed, liquidity, market data, and account access times are affected by many factors, including market volatility, size and type of order, market conditions, system performance, and other factors.
<br/><br/>
  

All investments involve risk and the past performance of a security, or financial product does not guarantee future results or returns. Keep in mind that while diversification may help spread risk it does not assure a profit, or protect against loss, in a down market. There is always the potential of losing money when you invest in securities, or other financial products. Investors should consider their investment objectives and risks carefully before investing.
<br/><br/>
  

Cryptocurrency is a digital representation of value that functions as a medium of exchange, a unit of account, or a store of value, but it does not have legal tender status. Cryptocurrencies are sometimes exchanged for U.S. dollars or other currencies around the world, but they are not currently backed nor supported by any government or central bank. Their value is completely derived by market forces of supply and demand, and they are more volatile than traditional currencies. Trading in cryptocurrencies comes with significant risks, including volatile market price swings or flash crashes, market manipulation, and cybersecurity risks. In addition, cryptocurrency markets and exchanges are not regulated with the same controls or customer protections available in equity, option, futures, or foreign exchange investing. Cryptocurrency trading requires knowledge of cryptocurrency markets. In attempting to profit through cryptocurrency trading, you must compete with traders worldwide. You should have appropriate knowledge and experience before engaging in substantial cryptocurrency trading. Cryptocurrency trading may not generally be appropriate, particularly with funds drawn from retirement savings, student loans, mortgages, emergency funds, or funds set aside for other purposes. Cryptocurrency trading can lead to large and immediate financial losses. Under certain market conditions, you may find it difficult or impossible to liquidate a position quickly at a reasonable price. This can occur, for example, when the market for a particular cryptocurrency suddenly drops, or if trading is halted due to recent news events, unusual trading activity, or changes in the underlying cryptocurrency system. Several federal agencies have also published advisory documents surrounding the risks of virtual currency. For more information see, the <a rel="noreferrer" href="http://files.consumerfinance.gov/f/201408_cfpb_consumer-advisory_virtual-currencies.pdf" target="_blank">CFPB’s Consumer Advisory</a>, the <a rel="noreferrer" href="http://www.cftc.gov/idc/groups/public/@customerprotection/documents/file/customeradvisory_urvct121517.pdf" target="_blank">CFTC’s Customer Advisory</a>, the <a rel="noreferrer" href="https://investor.gov/additional-resources/news-alerts/alerts-bulletins/investor-alert-bitcoin-other-virtual-currency" target="_blank">SEC’s Investor Alert</a>, and <a rel="noreferrer" href="http://www.finra.org/investors/alerts/bitcoin-more-bit-risky" target="_blank">FINRA’s Investor Alert</a>.
<br/><br/>
  



<a
  href="https://d2ue93q3u507c2.cloudfront.net/assets/robinhood/legal/Robinhood%20Terms%20and%20Conditions.pdf"
  target="_blank" rel="noreferrer">
  Robinhood Terms &amp; Conditions</a>&emsp;
<a href="https://about.robinhood.com/legal/" target="_blank" rel="noreferrer">
  Disclosure Library</a>&emsp;
<a href="mailto:support@robinhood.com" target="_blank" rel="noreferrer">
  Contact Us</a>&emsp;
<a href="https://support.robinhood.com/hc/en-us" target="_blank" rel="noreferrer">
  FAQ</a>&emsp;
 <br/><br/>
  

&copy; 2018 Robinhood. All rights reserved.

</div>

      
    </div>
  </div>
</div>



    
  
  
  


    


<script>
  // This script is executed during the initial page load, as well as
  // during async requests that write new html to the existing page
  // (e.g. sign up flow)
  window.pageData = JSON.parse("\u0022\u0022") || {};
  
  
  window.pageData.deviceExperiments = JSON.parse("{\u0022ios\u002Ddrop\u002Dsplash\u002Dscreen\u0022:true,\u0022email\u002Dfirst\u002Din\u002Dsignup\u0022:true,\u0022ios\u002Dsignup\u002Denable\u002Dpassword\u002Dmanagers\u0022:true,\u0022web\u002Dmarketing\u002Dsite\u002Dredesign\u0022:true}");
  
  window.pageData.region = JSON.parse("\u0022us\u0022");
  
  window.pageData.authedExperiments = JSON.parse("{}");
</script>


    
    
  
  
      <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/js/7df6f985cfaf.js"></script>

      <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/generated_assets/AdaptVendor-71b6ec1bca66d21c0969.js" ></script>
      <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/generated_assets/Adapter-fda79f712c7ab9fafe76.js" ></script>
    
  <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/js/e6f2da5ebafa.js"></script>

  <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/js/39f1eab512b7.js"></script>
  <script>
    window.pageData.branchKey = JSON.parse("\u0022key_live_fchwOurgb5c0szzC3uE3CijiADnWZvjh\u0022");
  </script>
  <script type="text/javascript" src="https://d2ue93q3u507c2.cloudfront.net/assets/CACHE/js/7f5f0d216e66.js"></script>


    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      
      
        
          
            ga('create', 'UA-46330882-2', 'robinhood.com');
          
        
      
      ga('require', 'displayfeatures');
      
        ga('send', 'pageview');
      
    </script>

    <noscript><img height="1" width="1" style="display:none"
      src="https://www.facebook.com/tr?id=697805743689314&ev=PageView&noscript=1" />
    </noscript>
  </body>
</html>
